WooCommerce 3.6.5 security release

WooCommerce 3.6.5 is now available. Since this release contains fixes to harden security, we encourage you to update your stores as soon as possible.

Source: WooCommerce 3.6.5 security release

LONZO, Austria – WordPress Services and Hosting
 
info@lonzo.eu / 0800 80 08 80 566 (Austria) / +49 8654 60 85 66 (Europe)

Partners Security Contact System Status

© 2017-2019 LONZO – All rights reserved. Terms of use Privacy policy